Développement du site web

Discussions

Problème de certificat

Retour aux forums | Ajouter en favoris

Agdel (il y a 1 année)

Bonjour,

depuis le 1er octobre, mon navigateur bloque un grand nombre de sites en raison d'un certificat dont la validité a expiré. Cela se produit avec Safari, Chrome, Opera (bizarrement, Firefox ne bloque rien, mais je n'aime pas l'utiliser car ralentit mon ordinateur). T&N fait partie de ces sites problématiques. Avec Opera et Chrome, impossible d'y accéder, avec Safari je peux contourner le problème avec quelques clics et mot de passe, mais c'est long et pénible !

Je me demande donc comment ce site est géré, qui sont les développeurs qui peuvent le remettre en conformité ?

Et si vous avez une solution pour le déblocage (réglages des préférences, j'ai cherché mais rien trouvé), merci de m'apporter vos lumières !

SophieDentelle (il y a 1 année)

Je n'ai aucun problème avec Chrome. Peut-être un réglage de ton pare-feu? Ou de ton anti-virus?

violette (il y a 1 année)

Ah si tu avast c'est lui qui bloque et je dirais pareil pour un autre anti virus il te faut donner l'autorisation dans les paramètres de l'anti virus 

albert (il y a 1 année)

Bonjour,

Pour faire simple, la raison est l'ordinateur ou smartphone est trop ancien ou pas mis à jour, ce qui que les certificats racines de l'ordinateur ne permettent pas de considérer le certificat de T&N comme valide.

Cela est valable pour plein de sites qui utilisent let's encrypt (voir ici https://www.zdnet.fr/actualites/let-s-encrypt-l-expiration-du-certificat-qui-perturbe-le-web-39930113.htm). Par contre Firefox utilise son propre système de certificats racines qui est correctement mis à jour. Donc pour utiliser autre chose que Firefox, il y a essentiellement par d'autres solutions que de mettre à jour l'ordinateur ou le smartphone vers une version plus récente...

Agdel (il y a 1 année)

Merci, j'ai vaguement compris…en gros, mon ordinateur est trop vieux. Lors de la dernière mise à jour, mon informaticien de mari a passé quelques heures à trouver comment faire tourner le logiciel de ma brodeuse (qui a 12 ans), donc c'est insoluble, à part acheter un nouvel ordi et conserver l'actuel !

SophieDentelle et Violette : pas d'anti-virus (j'ai un Mac)

CécC (il y a 1 année)

Agdel, je plussoie, ça vaut vraiment la peine de tenter de réinstaller Firefox ou de désactiver d'éventuels plugins FF que tu aurais installés. J'avais le même problème avec safari sur mon mac de 2009, depuis que j'utilise Firefox, ça roule (y compris T&N) !

Agdel (il y a 1 année)

Ça fonctionne avec Firefox, mais on avait cessé de l'utiliser car il utilise énormément le processeur (3 fois plus qu’Opera). Je m'inquiète juste du moment où il ne sera plus possible de le mettre à jour (Mac de 2009 également) : j'ai dû changer d'ordi au boulot pour cette raison, alors qu'il fonctionnait très bien, et ça m'agace de mettre au rebut un appareil performant juste pour des raisons d'incompatibilité logicielle.

violette (il y a 1 année)

Agdel  ah oui c'est vrai que les MAC n'ont pas d'anti virus autant pour moi